
<!doctype html>
<html lang="en-US">
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/millions-v2/dist/images/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/millions-v2/dist/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/millions-v2/dist/images/favicon-16x16.png">
<link rel="manifest" href="/wp-content/themes/millions-v2/dist/images/manifest.json">
<link rel="mask-icon" href="/wp-content/themes/millions-v2/dist/images/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/themes/millions-v2/dist/images/favicon.ico">
<meta name="msapplication-config" content="/wp-content/themes/millions-v2/dist/images/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<title>Shelve This In Memoir: Confessions of a Teenage Bookseller - The Millions</title>

<meta name="description" content="I’d begged my way into this job in the hopes that it might lead me closer to a literary life. And it would. Eventually." />
<link rel="canonical" href="https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shelve This In Memoir: Confessions of a Teenage Bookseller - The Millions" />
<meta property="og:description" content="I’d begged my way into this job in the hopes that it might lead me closer to a literary life. And it would. Eventually." />
<meta property="og:url" content="https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html" />
<meta property="og:site_name" content="The Millions" />
<meta property="article:publisher" content="https://www.facebook.com/The-Millions-133833539987448/" />
<meta property="article:tag" content="fb" />
<meta property="article:section" content="Essays" />
<meta property="article:published_time" content="2022-09-05T10:00:28+00:00" />
<meta property="article:modified_time" content="2022-08-06T16:30:30+00:00" />
<meta property="og:updated_time" content="2022-08-06T16:30:30+00:00" />
<meta property="og:image" content="https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1-1024x642.jpeg" />
<meta property="og:image:secure_url" content="https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1-1024x642.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="642" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I’d begged my way into this job in the hopes that it might lead me closer to a literary life. And it would. Eventually." />
<meta name="twitter:title" content="Shelve This In Memoir: Confessions of a Teenage Bookseller - The Millions" />
<meta name="twitter:site" content="@the_millions" />
<meta name="twitter:image" content="https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1.jpeg" />
<meta name="twitter:creator" content="@the_millions" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://themillions.com/#organization","name":"","url":"https://themillions.com/","sameAs":["https://www.facebook.com/The-Millions-133833539987448/","https://twitter.com/the_millions"]},{"@type":"WebSite","@id":"https://themillions.com/#website","url":"https://themillions.com/","name":"The Millions","publisher":{"@id":"https://themillions.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://themillions.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#webpage","url":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html","inLanguage":"en-US","name":"Shelve This In Memoir: Confessions of a Teenage Bookseller - The Millions","isPartOf":{"@id":"https://themillions.com/#website"},"image":{"@type":"ImageObject","@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#primaryimage","url":"https://themillions.com/wp-content/uploads/2022/08/Bookstore-4-copy.jpg","width":1310,"height":1668},"primaryImageOfPage":{"@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#primaryimage"},"datePublished":"2022-09-05T10:00:28+00:00","dateModified":"2022-08-06T16:30:30+00:00","description":"I\u2019d begged my way into this job in the hopes that it might lead me closer to a literary life. And it would. Eventually."},{"@type":"Article","@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#article","isPartOf":{"@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#webpage"},"author":{"@id":"https://themillions.com/author/b-j-hollars#author"},"headline":"Shelve This In Memoir: Confessions of a Teenage Bookseller","datePublished":"2022-09-05T10:00:28+00:00","dateModified":"2022-08-06T16:30:30+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#webpage"},"publisher":{"@id":"https://themillions.com/#organization"},"image":{"@id":"https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#primaryimage"},"keywords":"fb","articleSection":"Essays"},{"@type":["Person"],"@id":"https://themillions.com/author/b-j-hollars#author","name":"B.J. Hollars","image":{"@type":"ImageObject","@id":"https://themillions.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e0902f76101ec8685b0e44d6978ad18c?s=96&r=g","caption":"B.J. Hollars"},"description":"is the author of several books, most recently <a href=\"http://www.amazon.com/exec/obidos/ASIN/1496225902/ref=nosim/themillpw-20\">Go West Young Man: A Father and Son Rediscover America on the Oregon Trail</a>, <a href=\"http://www.amazon.com/exec/obidos/ASIN/1496215605/ref=nosim/themillpw-20\">Midwestern Strange: Hunting Monsters, Martians and the Weird in Flyover Country</a>, and <a href=\"http://www.amazon.com/exec/obidos/ASIN/0817319808/ref=nosim/themillpw-20\">The Road South: Personal Stories of the Freedom Riders</a>.  He is a writer and professor of English at the University of Wisconsin-Eau Claire.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Millions &raquo; Shelve This In Memoir: Confessions of a Teenage Bookseller Comments Feed" href="https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themillions.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.16"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-group-css' href='https://themillions.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/css/dist/block-library/style.min.css,wp-content/plugins/wp-pagenavi/pagenavi-css.css,wp-content/plugins/add-to-any/addtoany.min.css,wp-content/themes/millions-v2/dist/styles/main.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themillions.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/add-to-any/addtoany.min.js'></script>
<link rel='https://api.w.org/' href='https://themillions.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themillions.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themillions.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.16" />
<link rel='shortlink' href='https://themillions.com/?p=145933' />
<link rel="alternate" type="application/json+oembed" href="https://themillions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemillions.com%2F2022%2F09%2Fshelve-this-in-memoir-confessions-of-a-teenage-bookseller.html" />
<link rel="alternate" type="text/xml+oembed" href="https://themillions.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemillions.com%2F2022%2F09%2Fshelve-this-in-memoir-confessions-of-a-teenage-bookseller.html&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:pages" content="133833539987448" />
<link rel="amphtml" href="https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html/amp">
<script src="https://htlbid.com/v3/themillions.com/htlbid.js"></script>
<script>
		var htlbid = htlbid || {};
		htlbid.cmd = htlbid.cmd || [];
		htlbid.cmd.push(function() {
      htlbid.layout('article');
      htlbid.setTargeting('is_home', 'NO');
      htlbid.setTargeting('is_testing', 'NO');
              htlbid.setTargeting('post_id', '145933');
                    htlbid.setTargeting('categories', ["essays"]);
      		});
	</script>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-63135-2', 'auto');  
	ga('require', 'displayfeatures');
	ga('require', 'linkid', 'linkid.js');
	ga('send', 'pageview');

</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-145933 single-format-standard shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html">
<!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
<header class="banner">
<div class="container">
<div class="top">
<button class="hamburger hamburger--collapse" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
<a class="brand" href="https://themillions.com/">The Millions</a>
<div class="search">
<form action="https://themillions.com/">
<input type="text" name="s" value="" placeholder="search" class="search" />
</form>
<a class="search-icon"></a>
</div>
</div>
</div>
</header>
<div class="ad" id="heading_ad">
</div>
<div id="main_nav_push"></div>
<header id="main_nav" class="nav">
<div class="container">
<nav class="nav-primary">
<div class="menu-main-nav-container"><ul id="menu-main-nav" class="nav"><li id="menu-item-99047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99047"><a href="https://themillions.com/find-books">Find Books</a></li>
<li id="menu-item-143734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143734"><a href="https://themillions.com/category/features/essays">Essays</a></li>
<li id="menu-item-99049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99049"><a href="https://themillions.com/category/lists">Lists</a></li>
<li id="menu-item-143735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143735"><a href="https://themillions.com/category/features/reviews">Reviews</a></li>
<li id="menu-item-99053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99053"><a href="https://themillions.com/category/person-to-person">Q&#038;A</a></li>
<li id="menu-item-131551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131551"><a href="https://themillions.com/category/lists/year-in-reading">YIR</a></li>
<li id="menu-item-105280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105280"><a href="#">|</a></li>
<li id="menu-item-105279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105279"><a href="https://themillions.com/support-millions-becoming-member">Support The Millions</a></li>
<li id="menu-item-64783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64783"><a href="https://themillions.com/about-the-millions">About</a></li>
<li id="menu-item-99051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99051"><a href="https://twitter.com/The_Millions">Twitter</a></li>
<li id="menu-item-99052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99052"><a href="https://www.facebook.com/The-Millions-133833539987448/">Facebook</a></li>
<li id="menu-item-137411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137411"><a href="https://www.instagram.com/themillions_1/">Instagram</a></li>
</ul></div> </nav>
</div>
</header>
<div class="wrap container" role="document">
<div class="content row">
 <main class="main">
<article class="featured-img port rb post-145933 post type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-fb">
<header>
<h1 class="entry-title">Shelve This In Memoir: Confessions of a Teenage Bookseller</h1>
<div class="image featured-img port rb" style="background-image:url(https://themillions.com/wp-content/uploads/2022/08/Bookstore-4-copy.jpg)"></div>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/b-j-hollars" rel="author" class="fn">B.J. Hollars</a>
<span class='sing'>September 5, 2022</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">10 min read</span>
</div>
<div class="social">
<div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html" data-a2a-title="Shelve This In Memoir: Confessions of a Teenage Bookseller"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthemillions.com%2F2022%2F09%2Fshelve-this-in-memoir-confessions-of-a-teenage-bookseller.html&amp;linkname=Shelve%20This%20In%20Memoir%3A%20Confessions%20of%20a%20Teenage%20Bookseller" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthemillions.com%2F2022%2F09%2Fshelve-this-in-memoir-confessions-of-a-teenage-bookseller.html&amp;linkname=Shelve%20This%20In%20Memoir%3A%20Confessions%20of%20a%20Teenage%20Bookseller" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
</div>
</header>
<div class="entry-content">
<div class="left-side">
<div class="related-books books"><h4>Related Books:</h4><a href="https://themillions.com/books-reviews/cane-river-oprahs-book-club-0446615889">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0446615889.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/dandelion-wine-grand-master-editions-0553277537">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0553277537.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/harry-potter-and-the-order-of-the-phoenix-book-5-0439358078">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0439358078.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/icy-sparks-oprahs-book-club-0142000205">
<div class="img" style="background-image:url(https://m.media-amazon.com/images/I/51l7k1h4HGL._SL500_.jpg)"></div></a><a href="https://themillions.com/books-reviews/john-adams-0743223136">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0743223136.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/oh-the-places-youll-go-party-edition-0679805273">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0679805273.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/stolen-lives-twenty-years-in-a-desert-jail-0786886307">
<div class="img" style="background-image:url(https://m.media-amazon.com/images/I/41w7hvF0+jL._SL500_.jpg)"></div></a><a href="https://themillions.com/books-reviews/the-corrections-a-novel-0312421273">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0312421273.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/the-da-vinci-code-0307474275">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0307474275.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/the-giver-giver-quartet-0544336267">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0544336267.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/the-healthy-college-cookbook-1603420304">
<div class="img" style="background-image:url(https://m.media-amazon.com/images/I/51R9-6APp-L._SL500_.jpg)"></div></a><a href="https://themillions.com/books-reviews/the-lovely-bones-0316168815">
<div class="img" style="background-image:url(https://images-na.ssl-images-amazon.com/images/P/0316168815.01.LZZZZZZZ.jpg)"></div></a><a href="https://themillions.com/books-reviews/the-prayer-of-jabez-devotional-thirty-one-days-to-experiencing-more-of-the-blessed-life-1601424817">
<div class="img" style="background-image:url(https://m.media-amazon.com/images/I/41TcLkTrTtL._SL500_.jpg)"></div></a></div> </div>
<div class="the-content">
<div class="bump"></div>
<p>1.</p>
<p>A few months after being hired as a bookseller at the second largest independent bookstore in Indiana, I received an unexpected promotion—to Easter Bunny.</p>
<p>I stared at the bunny suit and accompanying head crushed into the crate in the bookstore’s backroom. “So you want me to put that on?” I said, turning to my boss. My boss—a man in his late 20s—nodded.</p>
<p>“Why me?”</p>
<p>“I don’t know,” he said, grinning. “You look about the right size.”</p>
<p>It was the spring of 2001. I was 16, a sophomore, and, as it turned out, about the right size for the entire menagerie of Saturday morning story hour costumes. Following my stint as the Easter Bunny, I became Clifford the Big Red Dog, Angelina the Ballerina, Franklin the Turtle, Curious George, and Spot, amid a host of other children’s books characters. Since the clunky costumes didn’t allow much in the way of maneuverability, I relied on Sherry—the store’s story time specialist—to guide me by the furry hand from the backroom to the throne in the children’s section. No matter the costume, as soon as I turned the corner, the children greeted me with an enthusiasm generally reserved for Barney and Big Bird. While Sherry read the story, I summoned the miming skills of <strong>Marcel Marceau</strong>, dramatically reacting to every page. When the story ended, the children engaged in a little light rioting in their attempt to hop onto my lap for a photo.</p>
<p><a href="https://themillions.com/wp-content/uploads/2022/08/Book-Store-1.jpeg"><img class="alignnone  wp-image-145952" src="https://themillions.com/wp-content/uploads/2022/08/Book-Store-1-300x200.jpeg" alt="" width="719" height="479" srcset="https://themillions.com/wp-content/uploads/2022/08/Book-Store-1-300x200.jpeg 300w, https://themillions.com/wp-content/uploads/2022/08/Book-Store-1-768x512.jpeg 768w, https://themillions.com/wp-content/uploads/2022/08/Book-Store-1-1024x683.jpeg 1024w" sizes="(max-width: 719px) 100vw, 719px" /></a></p>
<p>“Sm-ile!” Sherry called, snapping the photos and allowing the images to unspool from the Polaroid camera. I sweated a river inside that suit until, at last, the line of children reached its end.</p>
<p>“Nice work,” my boss said, removing my head and peeling me out of the suit. “And thanks.”</p>
<p>“No problem,” I replied. I’d begged my way into this job in the hopes that it might lead me closer to a literary life. And it would. Eventually. One character costume at a time.</p>
<p>2.</p>
<p>Long before serving as the bookstore’s various mascots, I was its most loyal customer. I’d grown up in its overstuffed chairs, whittling away my elementary school years with stacks of chapter books piled high alongside me. Over time, the booksellers got to know me; I was the earnest young kid who always reshelved the books he didn’t buy. In some ways, I was a different store mascot then—no costume required.</p>
<p>To celebrate the end of my seventh-grade school year, my mother drove me to the bookstore and said, “You can pick out any book you want.” While my friends spent the first night of summer at the movies, I spent mine running my finger along the spines of books as if performing some divination.</p>
<p><a href="https://www.amazon.com/exec/obidos/ASIN/0553277537/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0553277537.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a></p>
<p>Once, buried in the science fiction section I noticed an unassuming book by <strong>Ray Bradbury</strong>, whose short story, “The Fog Horn,” we’d read in English class earlier that year. I pulled <em><a href="https://www.amazon.com/exec/obidos/ASIN/0553277537/ref=nosim/themillpw-20">Dandelion Wine</a></em> from the shelf and read the back copy. “The summer of &#8217;28 was a vintage season for a growing boy,” it read. “A summer of green apple trees, mowed lawns, and new sneakers. Of half-burnt firecrackers, of gathering dandelions…”</p>
<p>I was sold, not only by the poetic flourishes of the subject but the timing, too.The book began on the first day of summer 1928—precisely 70 years from the moment in which I then lived. Surely it was a sign, a bit of bibliomancy to direct me to whatever came next. I made my way to the register that I would one day operate.</p>
<p>“Great choice,” the bookseller said, ringing me up and returning the book. “When you’re done, come back and tell me what you think.”</p>
<p>“I will,” I promised.</p>
<p>3.</p>
<p><a href="https://www.amazon.com/exec/obidos/ASIN/0091816971/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0091816971.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/1601424817/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/1601424817.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/0743223136/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0743223136.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/0142000205/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0142000205.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/0446615889/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0446615889.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/0786886307/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0786886307.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><br />In 2001, Americans were reading three books: <em><a href="https://www.amazon.com/exec/obidos/ASIN/0091816971/ref=nosim/themillpw-20">Who Moved My Cheese</a>, <a href="https://www.amazon.com/exec/obidos/ASIN/1601424817/ref=nosim/themillpw-20">The Prayer of Jabez</a></em>, and <a href="https://www.amazon.com/exec/obidos/ASIN/0743223136/ref=nosim/themillpw-20"><em>John Adams</em></a>. I knew this because,when I wasn’t “in character,”it was my job to shelve them directly across from the registers. I’d face their covers out, giving customers a visual reminder of what they’d seen on the <em>Today Show</em> or in the pages of People magazine. Of course, readers got their recommendations from at least one other source, Oprah Winfrey, whose book selections catapulted more than a few titles—<em><a href="https://www.amazon.com/exec/obidos/ASIN/0142000205/ref=nosim/themillpw-20">Icy Sparks</a>, <a href="https://www.amazon.com/exec/obidos/ASIN/0446615889/ref=nosim/themillpw-20">Cane River</a>, <a href="https://www.amazon.com/exec/obidos/ASIN/0786886307/ref=nosim/themillpw-20">Stolen Lives</a></em>—to the top of the bestseller lists<em>. </em>I never read any of them, though many people did. Or at least many people bought them, paged through them, and lugged them to the book club and back. At which point Oprah would make her next selection and the cycle repeated.</p>
<p>I never begrudged this brand of book buyer. True, their literary preferences were decided by a talk show host, but at least that talk show host got them through the door. And without their willingness to plunk down $24.95 a dozen times a year, we’d have never survived the big box bookstores, whose daily encroachment threatened our survival. I didn’t much care if the books were any good; I just wondered what it must feel like to hold in your hands a book you’d written yourself. I wasn’t thinking like a reader, I was thinking like a writer.</p>
<p>For the remainder of my high school career, I began acting like a writer, too—penning failed story after failed story when I wasn’t at school or at the store. And for nearly three years, it seemed I was always at the store. I worked weekends, in addition to one or two weeknights. If my work schedule wreaked havoc on my social life, I can’t recall. What I do remember were the perks: getting paid slightly more than minimum wage to borrow books, chat up fellow readers, and brush shoulders with every author who stepped through our doors. Hardly a week passed when some author didn’t. In my first month, I worked events featuring Dave Pelzer and Bill Bryson, and marveled at their standing-room-only crowds. I set up the chairs and tore down the chairs and peddled their books as best I could. The process repeated itself for <strong>James Patterson</strong>, <strong>Jim Davis</strong>, <strong>David Almond</strong>, and so many others.</p>
<p>Most nights, I maintained some semblance of professionalism, but when I met <strong>John Updike</strong>, I was too starstruck to manage much beyond the idiotic ramblings of a 17-year-old. “I…I saw your cameo on <em>The Simpsons</em>,” I told him. Updike pondered this and then released his tight New England laugh.</p>
<p>“That’s right,” Updike said. “I did do that, didn’t I?”</p>
<p>Yes, I confirmed. He had.</p>
<p>4.</p>
<p>One night in 2001, the author <strong>Peter Jenkins</strong>, who’d famously walked across America, stuck around after closing to sign a few stacks of books. I’d been sequestered behind the register for most of his talk, though now that the doors were locked and the customers had gone home, I lingered in his field of vision, hopeful for a conversation. I’d just finished cleaning the bathrooms, my body reeking of lemon-scented disinfectant and toilet bowl cleaner. If he noticed, he offered no indication. Instead, he signed the last of his books, then turned toward me and introduced himself. For 15 minutes, we small-talked near the gas fireplace in the center of the store, surrounded by hundreds of travel books.</p>
<p>“Do you write?” Jenkins asked me.</p>
<p>“I try,” I said.</p>
<p>“Well, what do you write about?”</p>
<p>Nobody had ever asked me that, and whatever answer I managed lacked conviction. My boss was in the backroom counting the drawers, so I took it upon myself to walk the author to the front of the store and send him off. He waved, wished me the best with my writing, and then walked toward his car. I thought: <em>The man now walking before me once walked across America. </em>But even more impressive, he’d written a book about it.</p>
<p>5.</p>
<p>One night, as the rain drummed down upon the store’s skylight, I hid in the fiction section and read a collection of stories by a writer named <strong>Jhumpa Lahiri</strong>. I was so deeply immersed in the collection’s opening story that I didn’t hear my coworker buzz me over the intercom. Before that night, I’d never heard Lahiri’s name; I knew nothing of her work. But the story of Shoba and Shukamar—and their confessions to one another under cover of darkness—so moved me that I became numb to the world around me. I sunk to the floor alongside the other L- authors—<strong>Tim LaHaye</strong>, <strong>Dennis Lehane</strong>, <strong>Laura Lippman</strong>—and tried to understand how a writer could make me care so deeply about people I’d never met.</p>
<p>“Where on earth were you?” my co-worker asked upon my eventual return to the register.</p>
<p>“I don’t know,” I said. “Somewhere else.”</p>
<p>6.</p>
<p>Four years after purchasing Ray Bradbury&#8217;s <em>Dandelion Wine</em>, I received a letter from the author in the mail. I’d written an essay on Bradbury which, much to my astonishment, had won first prize in a national contest. I was working a late shift at the bookstore when my mother hand delivered it.</p>
<p>“This came for you,” she said, pointing to the return address.</p>
<p>Standing at the same register where I’d purchased my first Bradbury book, I opened the envelope. Ray Bradbury had read my essay, his letter informed me, and he thought it “one of the finest” essays he’d ever read. He promised to keep it in his desk drawer “as a permanent piece of literature for me to read from time to time.”</p>
<p><a href="https://www.amazon.com/exec/obidos/ASIN/0316168815/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0316168815.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/0307474275/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0307474275.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/0312421273/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0312421273.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a>That night, I shelved the books twice as fast. Memoir, history, psychology, reference—the books found their place in record time. I directed customers to <a href="https://www.amazon.com/exec/obidos/ASIN/0316168815/ref=nosim/themillpw-20"><em>The Lovely Bones</em></a>, <em><a href="https://www.amazon.com/exec/obidos/ASIN/0307474275/ref=nosim/themillpw-20">The Da Vinci Code</a>, <a href="https://www.amazon.com/exec/obidos/ASIN/0312421273/ref=nosim/themillpw-20">The Corrections</a></em>—whatever they wanted. It took every ounce of restraint I had to keep from pulling Bradbury’s letter from my pocket and sharing it with every customer. <em>See this?</em> I wanted to shout. <em>Someone out there was listening! </em>Next time somebody asked me what I was writing, I’d have an answer.</p>
<p>7.</p>
<p><a href="https://www.amazon.com/exec/obidos/ASIN/0544336267/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0544336267.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a>When <strong>Lois Lowry</strong> was in town, the bookstore’s owner—who was aware of my literary ambitions—generously assigned me the task of assisting Lowry with her autographs. My job was simple: open each book to the proper page and let her do the work. At that point in my life, Lowry’s <a href="https://www.amazon.com/exec/obidos/ASIN/0544336267/ref=nosim/themillpw-20"><em>The Giver</em></a> was one of the most consequential books. It was the first book that felt like it was taking me seriously as a reader. It refused merely to entertain.</p>
<p>Since the bookstore owner hadn’t explicitly prohibited me from doing anything dumb, I did something rather dumb. Upon learning that I was a writer, too, Lowry made the mistake of asking the same question Peter Jenkins had asked, only this time I was ready. What was I writing?</p>
<p>“Mostly this,” I said, pulling forth from my backpack my two-hundred-page manuscript. “You can have it if you want,” I said. “I’ve got other copies.”</p>
<p>A polite “thanks but no thanks” was in order. An impolite, “Leave me alone, kid,” would have been warranted, too. Instead, she summoned some wellspring of generosity, and said, “Thank you. I look forward to reading it on the plane.”</p>
<p>A few years back, after a young writer handed me a similarly sized unsolicited manuscript, I reached out to Lois Lowry to beg forgiveness for my faux pax. “I don’t know if you remember me,” I began in an email, “but back in 2002 or so, I handed you my novel….” She did not remember me. Thank God. “But I will tell you that I do treasure each individual encounter,&#8221; she added. “And I’m glad you’ve treasured the memory of it as well.”</p>
<p>8.</p>
<p>Later, after publishing a few books of my own, I returned to my hometown to give a reading at the local library. Following the presentation, I glanced up to see the bookstore owner who, 15 years prior, had the bad sense to trust me not to pass off my manuscript to Lois Lowry. I didn’t know what to say to the man. How to thank the person who created the space for some high school kid to get a taste of the literary life?</p>
<p>“I wouldn’t be here if it wasn’t for you,” I finally managed.</p>
<p>“Oh, it was nothing,” he replied.</p>
<p>“It was something,” I said. “Meeting all those authors and shelving all those books, it allowed me to be a part of things.”</p>
<p>Only a handful of people remember how the rain drummed atop the store’s skylight. And how when you looked up in the right light, you could see a hint of your reflection staring back. We shook hands, and I never saw him again. Moments later, I was approached by a teenaged student who informed me he was a writer, too. I took the risk; I asked the question.</p>
<p>“Oh yeah? And what do you write?”</p>
<p>9.</p>
<p>A few summers back, I founded an arts camp for 14-to-18-year-old artists in five disciplines. I did it not because I am a glutton for punishment, but because only now, in middle age, do I understand the impact seasoned artists have had on my life. Not just the aforementioned writers but also the local journalists, the English teachers, the librarians. Those people who helped me understand that there are plenty of paths to the literary life, and only sometimes does that path involve costumes.</p>
<p>When I watch young artists interact with their artist mentors at camp, it all seems far more casual. Either their artistic heroes are humbler, or today’s young artists are harder to impress. If they want to be starstruck, the young artists scroll TikTok. But if they want to learn about color, shape, and how to craft a line, they pocket their phones and turn to their mentors. They are direct, pragmatic, and unafraid. They are what I wish I’d been.</p>
<p>10.</p>
<p><a href="https://www.amazon.com/exec/obidos/ASIN/0439358078/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0439358078.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a>On the night <a href="https://www.amazon.com/exec/obidos/ASIN/0439358078/ref=nosim/themillpw-20"><em>Harry Potter and the Order of the Phoenix </em></a>was released, the bookstore stayed open late. Hundreds of people packed the store, many of them wearing cloaks and scarves, all of them wielding wands. Though I was fully aware of the Harry Potter phenomena, I’d underestimated the commitment of the series’s superfans. They trembled with anticipation, sheer joy flooding their faces as they dreamed up spells to speed up the hands on their watches.</p>
<p>Legally, we weren’t allowed to sell the books until midnight. And so, when the hour struck, I joined a parade of booksellers to wheel out the book carts. The superfans—children and adults alike—nearly tore my clothes as they threw their bodies toward those carts, snatching up copies before I even made it to the front of the store. It was the closest I ever came to being a rockstar.</p>
<p>Today, it seems impossible: that there was a time when hundreds of people would gather, stay up late, and squeal at the prospect of getting their hands on a long-anticipated book. It was a communal event, an occasion, something you marked on your calendar. Book buyers have since foregone such occasions in favor of convenience: a click, a swipe, and the book’s delivered straight to your door. At which point the solitary act of buying the book can be accompanied by the solitary act of reading. The bookseller is lost in the process. As is the budding writer.</p>
<p>11.</p>
<p>“Smi-ile,” my mother called.</p>
<p><a href="https://www.amazon.com/exec/obidos/ASIN/0679805273/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/0679805273.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a><a href="https://www.amazon.com/exec/obidos/ASIN/1603420304/ref=nosim/themillpw-20"><img src="https://images-na.ssl-images-amazon.com/images/P/1603420304.01.MZZZZZZZ.jpg" alt="cover" align="right" border="0" /></a>It was May 2003, days before I received my high school diploma. I was at the bookstore, posing before a giant display of graduation books (<em><a href="https://www.amazon.com/exec/obidos/ASIN/0679805273/ref=nosim/themillpw-20">Oh, The Places You’ll Go</a>, <a href="https://www.amazon.com/exec/obidos/ASIN/1603420304/ref=nosim/themillpw-20">The Healthy College Cookbook</a></em>). Directly above me was a sign with my name on it, congratulating me on my impending graduation. By then, I’d been working at the bookstore for years, and the people there had become family. Not just my coworkers (one of whom would be a groomsman at my wedding) but also the customers (one of whom would attend that wedding).</p>
<p>By August, the bookstore would shutter its doors for good—the latest casualty of the big box bookstores. But even if our store hadn’t closed—even if we’d survived our brick-and-mortar competition—my time donning character costumes had ended. I’d move to Illinois in early September to study English and creative writing at a small liberal arts college. And while the next four years were vital to my writing development, they were not nearly as important as the three years that came before. Amid all those interactions with all those writers, I came to learn one essential truth: Writers were people just like me.</p>
<p>Too-cool-for-school senior that I was, I offered my mother and her camera no more than a two-second grin. Just long enough to snap a shot of me in my natural environment: an 18-year-old in cargo shorts and a Hollister shirt. Staring at the photo today, I notice something else: a pen dangling from my writing hand. It’s the only bookstore photo I’ve got when I’m not in costume. And it’s the photo that captures the most.<br /><br /><a href="https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1.jpeg"><img class="alignnone  wp-image-145945" src="https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1-300x188.jpeg" alt="" width="759" height="475" srcset="https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1-300x188.jpeg 300w, https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1-768x482.jpeg 768w, https://themillions.com/wp-content/uploads/2022/08/Bookstore-grad-1-1024x642.jpeg 1024w" sizes="(max-width: 759px) 100vw, 759px" /></a></p>
<div class="mc-embed-signup">
<form action="https://publishersweekly.us1.list-manage.com/subscribe/post?u=d684790bedf89afe76e7b9156&amp;id=cb65d530f3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Get the best of <i>The Millions</i> in your inbox each week! Subscribe for free.</label>
<div class="fields">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-primary">
</div>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
<div class="content__gdpr">
<fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
<label class="checkbox subfield" style="display:none" for="gdpr_13"><input type="checkbox" id="gdpr_13" name="gdpr[13]" value="Y" class="av-checkbox " checked><span>Yes Please</span> </label><label class="checkbox subfield" style="display:none" for="gdpr_17"><input type="checkbox" id="gdpr_17" name="gdpr[17]" value="Y" class="av-checkbox "></label><label class="checkbox subfield" style="display:none" for="gdpr_21"><input type="checkbox" id="gdpr_21" name="gdpr[21]" value="Y" class="av-checkbox "></label>
</div>
</div>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d684790bedf89afe76e7b9156_cb65d530f3" tabindex="-1" value=""></div>
</div>
</form>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://themillions.com/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html" data-a2a-title="Shelve This In Memoir: Confessions of a Teenage Bookseller"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthemillions.com%2F2022%2F09%2Fshelve-this-in-memoir-confessions-of-a-teenage-bookseller.html&amp;linkname=Shelve%20This%20In%20Memoir%3A%20Confessions%20of%20a%20Teenage%20Bookseller" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthemillions.com%2F2022%2F09%2Fshelve-this-in-memoir-confessions-of-a-teenage-bookseller.html&amp;linkname=Shelve%20This%20In%20Memoir%3A%20Confessions%20of%20a%20Teenage%20Bookseller" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <div id="support_millions_single">
<a href="/support-millions-becoming-member">The Millions' future depends on your support. Become a member today.</a>
</div>
<div class="author-description">
<p>
<a class="author-link" href="https://themillions.com/author/b-j-hollars" rel="author" class="fn">B.J. Hollars</a>
is the author of several books, most recently <a href="https://www.amazon.com/exec/obidos/ASIN/1496225902/ref=nosim/themillpw-20">Go West Young Man: A Father and Son Rediscover America on the Oregon Trail</a>, <a href="https://www.amazon.com/exec/obidos/ASIN/1496215605/ref=nosim/themillpw-20">Midwestern Strange: Hunting Monsters, Martians and the Weird in Flyover Country</a>, and <a href="https://www.amazon.com/exec/obidos/ASIN/0817319808/ref=nosim/themillpw-20">The Road South: Personal Stories of the Freedom Riders</a>. He is a writer and professor of English at the University of Wisconsin-Eau Claire. </p>
</div>
</div>
</div>
<div class="clearfix small-posts related-posts">
<div class="article-wrap">
<article class="no-embed content-1 comps-1 title top-comp-title post-65726 post type-post status-publish format-standard hentry category-essays" data-href="https://themillions.com/2014/05/the-superhero-who-could-be-you-on-the-amazing-spider-man.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2014/05/the-superhero-who-could-be-you-on-the-amazing-spider-man.html" class="image" style="background-image: url(https://www.themillions.com/wp-content/uploads/2014/04/Amazing_Fantasy_15.jpg)" /></a>
<div class="text-col">
<a href="https://themillions.com/2014/05/the-superhero-who-could-be-you-on-the-amazing-spider-man.html" class="image" style="background-image: url(https://www.themillions.com/wp-content/uploads/2014/04/Amazing_Fantasy_15.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2014/05/the-superhero-who-could-be-you-on-the-amazing-spider-man.html">A Beautiful Man: On Peter Parker and the Amazing Spider-Man</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/paul-morton" rel="author" class="fn">Paul Morton</a>
<span class='sing'>May 2, 2014</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2014/05/the-superhero-who-could-be-you-on-the-amazing-spider-man.html#comments" class="comments">4</a> <span class="sing reading-time">10 min read</span>
</div>
</header>
</div>
</article>
</div>
<div class="article-wrap">
<article class="no-embed content-2 comps-3 title image quote top-comp-title post-123891 post type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-fb" data-href="https://themillions.com/2020/05/when-i-mean-i.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2020/05/when-i-mean-i.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2020/05/person_male_man_portrait_shadow_no_face_head_photography-712407.jpg)" /></a>
<div class="text-col">
<a href="https://themillions.com/2020/05/when-i-mean-i.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2020/05/person_male_man_portrait_shadow_no_face_head_photography-712407.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2020/05/when-i-mean-i.html">When I Mean I</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/jonathan-farmer" rel="author" class="fn">Jonathan Farmer</a>
<span class='sing'>May 21, 2020</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">8 min read</span>
</div>
</header>
<div class="quote">
Maybe you think that the very act of writing distorts the self by forcing it into and through generic and linguistic conventions incompatible with the experience of selfhood as you know it. <div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/jonathan-farmer" rel="author" class="fn">Jonathan Farmer</a>
<span class='sing'></span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">8 min read</span>
</div>
</div>
</div>
</article>
<div class="dots">
<span class="active">●</span>
<span class="">●</span>
<span class="">●</span>
</div>
</div>
<div class="article-wrap">
<article class="no-embed content-3 comps-3 title image quote top-comp-title post-96976 post type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-fb" data-href="https://themillions.com/2017/08/writing-home-2.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2017/08/writing-home-2.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2017/08/kansas.jpg)" /></a>
<div class="text-col">
 <a href="https://themillions.com/2017/08/writing-home-2.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2017/08/kansas.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2017/08/writing-home-2.html">Writing My Way Home</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/jonathan-arlan" rel="author" class="fn">Jonathan Arlan</a>
<span class='sing'>August 11, 2017</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2017/08/writing-home-2.html#comments" class="comments">7</a> <span class="sing reading-time">8 min read</span>
</div>
</header>
<div class="quote">
What Kansas City lacks in ocean views and crumbling old-world charm, it might make up for with a wide-open emptiness that practically begs to be filled. It’s all potential here. <div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/jonathan-arlan" rel="author" class="fn">Jonathan Arlan</a>
<span class='sing'></span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2017/08/writing-home-2.html#comments" class="comments">7</a> <span class="sing reading-time">8 min read</span>
</div>
</div>
</div>
</article>
<div class="dots">
<span class="active">●</span>
<span class="">●</span>
<span class="">●</span>
</div>
</div>
<div class="article-wrap">
<article class="no-embed content-4 comps-3 title image quote top-comp-title post-114383 post type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-fb" data-href="https://themillions.com/2019/07/13-songs-that-prove-lou-reed-was-a-literary-master.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2019/07/13-songs-that-prove-lou-reed-was-a-literary-master.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2019/07/andrey-konstantinov-drir5tDCWF4-unsplash.jpg)" /></a>
<div class="text-col">
<a href="https://themillions.com/2019/07/13-songs-that-prove-lou-reed-was-a-literary-master.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2019/07/andrey-konstantinov-drir5tDCWF4-unsplash.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2019/07/13-songs-that-prove-lou-reed-was-a-literary-master.html">Thirteen Songs That Prove Lou Reed Was a Literary Master</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/matt-hanson" rel="author" class="fn">Matt Hanson</a>
<span class='sing'>July 11, 2019</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2019/07/13-songs-that-prove-lou-reed-was-a-literary-master.html#comments" class="comments">2</a> <span class="sing reading-time">8 min read</span>
</div>
</header>
<div class="quote">
Reed brought an informed, sophisticated writer’s eye to the kinds of underworlds he observed, and his sense of language was as keen as a journalist’s. <div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/matt-hanson" rel="author" class="fn">Matt Hanson</a>
<span class='sing'></span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2019/07/13-songs-that-prove-lou-reed-was-a-literary-master.html#comments" class="comments">2</a> <span class="sing reading-time">8 min read</span>
</div>
</div>
</div>
</article>
<div class="dots">
<span class="active">●</span>
<span class="">●</span>
<span class="">●</span>
</div>
</div>
</div>
<div class="ad">
<div id='div-gpt-ad-1547061156993-0'>
<script>
         googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547061156993-0'); });
        </script>
</div>
<div id='div-gpt-ad-1547061596473-0'>
<script>
         googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547061596473-0'); });
        </script>
</div>
</div>
<section id="comments" class="comments">
<div class="right-side w100">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Add Your Comment: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/shelve-this-in-memoir-confessions-of-a-teenage-bookseller.html#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://themillions.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-primary" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c4e566177" /></p><input type="hidden" id="ak_js" name="ak_js" value="98" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea> </form>
</div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div>
</section>
<div class="clearfix small-posts related-posts">
<div class="article-wrap">
<article class="no-embed content-5 comps-2 image body top-comp-image post-5731 post type-post status-publish format-standard hentry category-essays" data-href="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html" class="image" style="background-image: url(https://images-na.ssl-images-amazon.com/images/P/0811212831.01.MZZZZZZZ.jpg)" /></a>
<div class="text-col">
<a href="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html" class="image" style="background-image: url(https://images-na.ssl-images-amazon.com/images/P/0811212831.01.MZZZZZZZ.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html">Required Reading: The Medicine of Poetry</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/elizabeth-lucy-conway" rel="author" class="fn">Elizabeth Lucy Conway</a>
<span class='sing'>September 10, 2009</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html#comments" class="comments">6</a> <span class="sing reading-time">3 min read</span>
</div>
</header>
<div class="body">
<p>I write this on the board:<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is difficult<br />
and turn to face my new students. They are singularly, uniformly uncomfortable. The room is hot despite the open windows, the fluorescent lights hum above, and now there is the embarrassment of a dull half-sentence dangling unended on the board. They think I have stopped mid-thought, suddenly discovering that I am in the wrong place, writing the wrong thing to the wrong students. They are embarrassed <em>for</em> me. <em>Where is the rest of her sentence? Where do these words belong?</em><br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is difficult<br />
to get the news from poems<br />
What they want is my name on the board, the course title, the required texts: something to reassure them that both they and <em>I</em> are in the right place. What I have given them is nine words in synthetic purple dry-erase ink on an empty white board. But for most of the students – it’s written all over their faces – the word “poems” has provided for the first time in their lives not anxiety but relief. Poems: they must be in the right classroom, and they understand where this is going.<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is difficult<br />
to get the news from poems<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;yet men die miserably every day<br />
The girl closest to the door has read all fifteen words – check – and now considers the exit, the fresher air outside, the sunny lawn. The girl who is tall even in her chair has recorded these lines dutifully in the first page of her empty notebook, and her hand is poised expectantly for what is to come. The boy in the college sweatshirt closes his eyes and waits impatiently for the period, the syllabus, the news.<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is difficult<br />
to get the news from poems<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;yet men die miserably every day<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;for lack<br />
<em>Doesn’t she know how quickly we can read, how many of these words we can read at once?</em> This feels difficult, indeed, to sit in silence with these words in the slowly lapsing minutes. But some of the students – their eyes are closed, too, but in a good way – are patiently climbing up and down this ladder of language, unable to articulate it but viscerally aware of what is coming next:<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is difficult<br />
to get the news from poems<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;yet men die miserably every day<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;for lack<br />
of what is found there.<br />
Ahh. The closure of a period, the comfort of grammar. It is difficult to get the news from poems yet men die miserably every day for lack of what is found there. Someone broke this good, sensible sentence into bits, and the students have put it back together again, and now, the room is at ease.</p>
<p>“Who wrote this?” I ask.<br />
The students offer their guesses: <em>Shakespeare, a philosopher, a journalist</em>.<br />
But a few of the students – even the girl by the door! – say, “a person who thinks that what saves lives is poetry.”<br />
“Who might disagree with that thought?”<br />
“A doctor,” says a boy who clearly agrees with his hypothetical doctor.<br />
“What might a doctor think saves lives?”<br />
“Medicine,” says a girl who agrees with the boy who agrees with the doctor in question.<br />
“Guess again: who wrote this?”<br />
It’s too obvious not to chime in: <em>a doctor; a doctor?; a doctor!</em><br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;It is difficult<br />
to get the news from poems<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;yet men die miserably every day<br />
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;for lack<br />
of what is found there.</p>
<p>&#8211; <em><a href="https://www.amazon.com/exec/obidos/ASIN/0811212831/ref=nosim/themillpw-20">Asphodel, That Greeny Flower</a></em> by <strong>William Carlos Williams</strong>, doctor, poet.<br />
But one of the students – which one, I’ll probably never know – is holding the doctor-poet’s strange, greeny dactyl in his mouth, looking forward to his walk home alone so he can say it aloud, <em>dum da da, Asphodel</em>, already composing his own words in white space, already wondering whose life he might one day save.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html" data-a2a-title="Required Reading: The Medicine of Poetry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fthemillions.com%2F2009%2F09%2Frequired-reading-the-medicine-of-poetry.html&amp;linkname=Required%20Reading%3A%20The%20Medicine%20of%20Poetry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fthemillions.com%2F2009%2F09%2Frequired-reading-the-medicine-of-poetry.html&amp;linkname=Required%20Reading%3A%20The%20Medicine%20of%20Poetry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> <div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/elizabeth-lucy-conway" rel="author" class="fn">Elizabeth Lucy Conway</a>
<span class='sing'></span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2009/09/required-reading-the-medicine-of-poetry.html#comments" class="comments">6</a> <span class="sing reading-time">3 min read</span>
</div>
</div>
</div>
</article>
<div class="dots">
<span class="active">●</span>
<span class="">●</span>
</div>
</div>
<div class="article-wrap">
<article class="no-embed content-6 comps-3 title image quote top-comp-title post-105218 post type-post status-publish format-standard has-post-thumbnail hentry category-essays tag-fb" data-href="https://themillions.com/2018/11/seeing-the-forest-for-the-trees-the-overstory-and-eucalyptus.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2018/11/seeing-the-forest-for-the-trees-the-overstory-and-eucalyptus.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2018/11/8187420631_eb795feed3_k.jpg)" /></a>
<div class="text-col">
<a href="https://themillions.com/2018/11/seeing-the-forest-for-the-trees-the-overstory-and-eucalyptus.html" class="image" style="background-image: url(https://themillions.com/wp-content/uploads/2018/11/8187420631_eb795feed3_k.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2018/11/seeing-the-forest-for-the-trees-the-overstory-and-eucalyptus.html">Seeing the Forest for the Trees: ‘The Overstory’ and ‘Eucalyptus’</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/will-wlizlo" rel="author" class="fn">Will Wlizlo</a>
<span class='sing'>November 7, 2018</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">9 min read</span>
</div>
</header>
<div class="quote">
The frequency, specificity, consistency, and overarching structure in Eucalyptus and The Overstory transcend typical well-considered similes of other works. <div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/will-wlizlo" rel="author" class="fn">Will Wlizlo</a>
 <span class='sing'></span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">9 min read</span>
</div>
</div>
</div>
</article>
<div class="dots">
<span class="active">●</span>
<span class="">●</span>
<span class="">●</span>
</div>
</div>
<div class="article-wrap">
<article class="no-embed content-7 comps-1 title top-comp-title post-1979 post type-post status-publish format-standard hentry category-essays" data-href="https://themillions.com/2009/02/rise-and-fall-of-baltimore-examiner_19.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<div class="text-col">
<header>
<h2 class="entry-title"><a href="https://themillions.com/2009/02/rise-and-fall-of-baltimore-examiner_19.html">The Rise and Fall of the Baltimore Examiner</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/sara-michael" rel="author" class="fn">Sara Michael</a>
<span class='sing'>February 19, 2009</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<a href="https://themillions.com/2009/02/rise-and-fall-of-baltimore-examiner_19.html#comments" class="comments">14</a> <span class="sing reading-time">5 min read</span>
</div>
</header>
</div>
</article>
</div>
<div class="article-wrap">
<article class="no-embed content-8 comps-3 title quote image top-comp-quote post-94564 post type-post status-publish format-standard hentry category-essays tag-fb" data-href="https://themillions.com/2017/03/tk-3.html">
<div class="categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a href="https://themillions.com/2017/03/tk-3.html" class="image" style="background-image: url(https://images-na.ssl-images-amazon.com/images/P/1632866579.01.LZZZZZZZ.jpg)" /></a>
<div class="text-col">
<a href="https://themillions.com/2017/03/tk-3.html" class="image" style="background-image: url(https://images-na.ssl-images-amazon.com/images/P/1632866579.01.LZZZZZZZ.jpg)" /></a>
<header>
<h2 class="entry-title"><a href="https://themillions.com/2017/03/tk-3.html">My Body Is Mine</a></h2>
<div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/natassja-schiel" rel="author" class="fn">Natassja Schiel</a>
<span class='sing'>March 23, 2017</span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">9 min read</span>
</div>
</header>
<div class="quote">
When I started to dance again I insisted silently to myself it was just about the money, but the moment I stepped back in the club, the moment I slithered into my favorite piece of sheer pink lingerie, brushed black mascara onto my eyelashes, and slipped into my eight-inch platform shoes, I felt relieved. I felt home. I was addicted. <div class="meta">
<div class="sing categories">
<a href="https://themillions.com/category/features/essays" rel="category tag">Essays</a> </div>
<a class="author-link" href="https://themillions.com/author/natassja-schiel" rel="author" class="fn">Natassja Schiel</a>
<span class='sing'></span> <span class="sing slash"> | </span>
<span class="books-mentioned">13 books mentioned</span>
<span class="sing reading-time">9 min read</span>
 </div>
</div>
</div>
</article>
<div class="dots">
<span class="active">●</span>
<span class="">●</span>
<span class="">●</span>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer class="content-info">
<div class="container">
<section class="widget text-3 widget_text"> <div class="textwidget"><p>© PWxyz, LLC. All rights reserved.</p>
</div>
</section> </div>
</footer>

<script type="text/javascript" language="javascript">
var sc_project=1307236;
var sc_invisible=1;
var sc_partition=11;
var sc_security="fcafc36d";
</script>
<script type="text/javascript" language="javascript" src="//www.statcounter.com/counter/counter.js"></script><noscript><a href="http://www.statcounter.com/" target="_blank"><img  src="https://c12.statcounter.com/counter.php?sc_project=1307236&java=0&security=fcafc36d&invisible=1" alt="counter" border="0"></a> </noscript>


<script>
(function ($) {

  $.universalAnalytics = function (options) {
    // Override default options with passed-in options.
    options = $.extend({}, $.universalAnalytics.options, options);
    for (var key in options) {
      if (options.hasOwnProperty(key) && typeof $.universalAnalytics[key] === "function") {
        $.universalAnalytics[key]();
      }
    }
  };

  // enable everything by default
  $.universalAnalytics.options = {
    trackLinks: true,
    trackForms: true,
    trackSocial: true
  };

  $.universalAnalytics.trackLinks = function () {
    $(document).on('mousedown', 'a', function () {
      var $this = $(this);
      var href = ($this.prop('href') || '').split('?')[0];
      var ext = href.split('.').pop();
      if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
      if ('xls,xlsx,doc,docx,ppt,pptx,pdf,txt,zip,rar,7z,exe,wma,mov,avi,wmv,mp3,csv,tsv'.split(',').indexOf(ext) !== -1) {
        ga('send', 'event', 'Download', ext, href);
      } else if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
    });
  };

  /**
   * track forms
   */
  $.universalAnalytics.trackForms = function () {
    function trackField() {
      var $this = $(this);
      var form = $this.is('form') ? $this[0] : $(this).closest('form')[0] || {};
      ga('send', 'event', 'Form Tracking',
        'form (' + (form.name || form.id || 'none') + ')', // action
        (this.name || this.id || this.type || this.nodeName) + ' (' + this.type + ')' // label
      );
    }
    $('input, select, textarea, hidden').one('change', trackField);
    $('form').one('submit', trackField);
  };

  function trackFacebook() {
    /*global FB*/
    try {
      FB.Event.subscribe("edge.create", function (opt_target) {
        ga('send', 'social', 'facebook', 'like', opt_target);
      });
      FB.Event.subscribe("edge.remove", function (opt_target) {
        ga('send', 'social', 'facebook', 'unlike', opt_target);
      });
      FB.Event.subscribe("message.send", function (opt_target) {
        ga('send', 'social', 'facebook', 'send', opt_target);
      });
    } catch (e) {}
  }
  $.universalAnalytics.trackFacebook = trackFacebook;

  function trackTwitter() {
    function trackTwitterHandler(intent_event) {
      if (intent_event && intent_event.type === "tweet" || intent_event.type === "click") {
      	var surl = document.URL;
        var socialAction = intent_event.type + (intent_event.type === "click" ? "-" + intent_event.region : "");
        ga('send', 'social', 'twitter', socialAction, surl);
      }
    }

    try {
      /*global twttr*/
      twttr.events.bind("click", trackTwitterHandler);
      twttr.events.bind("tweet", trackTwitterHandler);
    } catch (e) {}
  }
  $.universalAnalytics.trackTwitter = trackTwitter;

  /**
   * default track hook waits 5 seconds after window.onload
   */
  $.universalAnalytics.trackSocial = function (waitInSeconds) {
    $(window).load(function () {
      setTimeout(function () {
        trackFacebook();
        trackTwitter();
      }, waitInSeconds || 5000);
    });
  };
}(jQuery));

jQuery(function($) {
	  $.universalAnalytics(); // activate all tracking
});
</script>


<script type="text/javascript">
  var _qevents = _qevents || [];

  (function() {
   var elem = document.createElement('script');

   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);  
  })();
</script>
<script type="text/javascript">
 _qevents.push([{
 qacct:"p-c54G_RnM5lvok", // Value of the Network operator's account ID, this stays static across sites 
 labels:"Books" // Label attributed to network operators Quantcast Publisher profile 
 },
 { qacct:"p-13Z0zhk8hVkZg", // Individual blog owner's account ID 
 labels:"Books" // Label attribtued to individual owner's Quantcast Publisher profile 
 }]);
 </script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel?a.1=p-12345abcde&a.2=p-678910abcde&labels=Technology" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
  var _sf_async_config = { uid: 16772, domain: 'themillions.com', useCanonical: true };
  (function() {
    function loadChartbeat() {
      window._sf_endpt = (new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    };
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202236'></script>
<script type='text/javascript' src='https://themillions.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/millions-v2/dist/scripts/main.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202236.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.3',blog:'9164982',post:'145933',tz:'-4',srv:'themillions.com'} ]);
	_stq.push([ 'clickTrackerInit', '9164982', '145933' ]);
</script>
</body>
</html>


